Troubleshooting Smartermail Webmail

Troubleshooting Smartermail Webmail 
 
Issue
When you go to your website's webmail address, it times out or you receive some other error.
Note: if you instead get a Plesk Default page, refer to Webmail Shows Plesk Default Page.

Cause

This may occur because of any of the following reasons:
  • The Smartermail service is stopped.
  • The Smartermail web server is stopped.
  • Port 9998 is not open in the firewall.
  • The domain name webmail uses was changed and it isn't forwarding correctly.
Resolution
This will go over the various things to check on for the different case above. If you are a dedicated server customer, you can perform this yourself. If you are a shared hosting customer, please submit a support ticket about the issue.
  • Start/Restart the Smartermail Services
    Login to the server using Remote Desktop and restart the Mail Server by following How to Restart Server Services Using the Plesk Services Monitor.  
  • Open Port 9998 in the firewall
    Login to Plesk on the server and add or enable a rule for Webmail on port 9998 to the firewall rules by following
    How to Set Up Firewall Rules in Plesk
  • Verify that the webmail address is forwarding to the correct domain
    1. Login to the server using Remote Desktop.
    2. Login to Smartermail as Admin.
    3. Go to Settings > General Settings > Server Info tab, and verify that the Hostname is set to a valid domain on the server (normally you primary domain).
    4. Browse to C:\inetpub\vhosts\webmail\smwebmail.
    5. Open the index.html file in any editor such as notepad.
    6. Verify that the code points the forward to the Hostname you checked in step 3 (highlighted in green below):
      <HTML>
      <HEAD>
          <TITLE> Plesk Web Mail Client </TITLE>
          <META http-equiv="Content-Type" content="text/html; charset=UTF-8">
          <META http-equiv="Refresh" content="0;URL=http://yourdomain.com:9998">
          <META http-equiv="Cache-Control" content="no-cache">
      </HEAD>
      <BODY>
      Now you will be automatically redirected to the required website. If your browser does not support redirection, please click <a href="http://yourdomain.com:9998"> here </a>
      </BODY>
      </HTML>

If you are still experiencing an issue with webmail, please open a support ticket from your Control Panel.

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