Receive Login Error When Accessing Gene6 FTP Server
Issue
You receive the following error when you attempt to access Gene6 FTP Server:
Could not log in as "Administrator" on "Local Machine" : Invalid login or password.
Possible Causes
Gene6 FTP Server is not configured to bypass the authentication process when remotely logged into the server.
Resolution
You need to configure Gene6 to allow local access. If you are a shared hosting client and experience this error, please contact the support department for assistance.
Windows Server 2008/2012
- Log into your dedicated server using Remote Desktop.
- Go to Start > My Computer > Local Disk (C:) > Program Files (x86) > Gene6 FTP Server > RemoteAdmin.
- Open Remote.ini using Notepad.
- Change the GrantAllAccessToLocalHost from 0 to 1.
- Click File > Save.
- Close the Remote.ini file.
- Restart the Gene6 FTP Server service. (If you need instruction on how to restart the services see How to Restart Server Services Using the Plesk Services Monitor.)
Windows Server 2003
- Log into your dedicated server using Remote Desktop.
- Go to Start > My Computer > Local Disk (C:) > Program Files > Gene6 FTP Server > RemoteAdmin.
- Open Remote.ini using Notepad.
- Change the GrantAllAccessToLocalHost from 0 to 1.
- Click File > Save.
- Close the Remote.ini file.
- Restart the Gene6 FTP Server service. (If you need instruction on how to restart the services see How to Restart Server Services Using the Plesk Services Monitor.)
Article ID: 688, Created: May 8, 2012 at 3:26 PM, Modified: August 26, 2014 at 9:23 AM