Plesk is Slow/Unresponsive

Plesk is Slow/Unresponsive
Issue

Plesk is slow, unresponsive, sites not coming up.

Cause 
Too many sessions are connected to Plesk.

Resolution
If you are a shared hosting customer please open a support ticket

If you are a dedicated server customer please follow these steps:
  1. First Restart SQL and Plesk services, this will fix a lot of issues in Plesk.
  2. Next, click Start > run and enter "C:\Program Files(x86)\Parallels\Plesk\admin\sessions" and press OK.
  3. There may be several hundred files in here.  Delete anything that starts with "session" in Plesk 9.x or "sess" in Plesk 11.x or Plesk 12.x
  4. Click on your Plesk control icon in your task bar, and click Delete Sessions.
Parallels Plesk Panel

Add Feedback