File Manager User Error

File Manager User Error
Issue

When accessing the File Manager for your domain in Plesk you receive one of the following error messages:
 
FileList::init() failed: ls_dir_wrapper() failed: Unable to change the user (youruser) password: (2245) The password does not meet the password policy requirements. Check the minimum password length, password complexity and password history requirements. *********Debug Info********** 0:htdocs\filemanager\filemanager.php:677

or
 
FileManager::get_file_info_wrapper() failed: filemng util failed: Unable to get the object (C:/inetpub/vhosts/domain.com/httpdocs) security info: (5) Access is denied. ---------------------- Debug Info ------------------------------- 0: plib\common_func.php3:181 psaerror(string 'FileManager::get_file_info_wrapper() failed: filemng util failed: Unable to get the object (C:/inetpub/vhosts/domain.com/httpdocs) security info: (5) Access is denied.') 1: htdocs\domains\webdirs\webdir_permissions.php:51 or this error: FileList:init() failed: ls_dir_wrapper() failed: Unable to logon user (): (1326) Logon failure: unknown user name or bad password
 
or
 
FileList::init() failed: ls_dir_wrapper() failed: Unable to logon user (youruser): (1331) This user can't sign in because this account is currently disabled.
Possible Causes 
  • The domain was suspended during a backup.
  • The account is past due and the system is in the process of disabling the account.     
Resolution
If you are on a shared hosting plan open a support a ticket

If you are on a dedicated server:
  1. Log into your dedicated server using Remote Desktop.
  2. Right click on My Computer and select Manage
  3. Expand Local Users and Groups
  4. Click on the Users folder. 
  5. Browse the users until you find the one that is noted in the error message.
  6. Right click on this user and select Properties
  7. Uncheck the box next to Account is disabled and click OK.
  8. Log into Plesk:
    • Plesk 9.x: Go to Domains > [DOMAIN] > Web Hosting Settings and type a new FTP password. 
    • Plesk 11.x: Go to Subscriptions > [DOMAIN] > Websites & Domains > FTP Access > [FTP Account] and type a new password.
      • Plesk 12.x: Go to Subscriptions > [DOMAIN] > Websites & Domains > Expand 'Show More' > FTP Access > [FTP Account] and type a new password.
  9. Open the Control Suite and double click on Plesk x.x.x (Domains) > [DOMAIN] > Reapply Permissions.

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