Several Domains Are Suspended After Upgrading Plesk to Version 9.5
Issue
After Plesk has been upgraded to version 9.5, several domains become suspended.
Possible Causes
When Plesk is upgraded, all clients and domains are set to Overuse not allowed, which causes any domain or client that is over the set limits to become suspended.
Resolution
Dedicated server clients can adjust limits on all clients and domains to appropriate levels by following the procedures below.
Client Level
- Log into your dedicated server using Remote Desktop.
- Log into the Plesk Control Panel.
- Click Clients> [Client] > Resource Usage.
- Select Overuse is allowed and configure the domain resource limits.
Domain Level
- Log into the Plesk Control Panel.
- Click Domains > [Domain] > Resource Usage.
- Select Overuse is allowed and configure the domain resource limits.
- Change all clients and domains to Overuse is allowed. This can be set by running the following query script in MS SQL Server Management Studio:
USE psa;
UPDATE
dbo.dom_paramSET val =
'false'
WHERE
param =
'OveruseBlock'
;
UPDATE
dbo.cl_paramSET val =
'false'
WHERE
param =
'OveruseBlock'
;
Note: Custom configurations of Plesk may require you to use a different database name other than psa. psa is the default database name for Plesk.
Article ID: 373, Created: April 9, 2012 at 1:24 PM, Modified: February 26, 2013 at 9:26 AM