ERROR: 'Access Denied' When Trying to Access the File Manager in the Plesk Control Panel

You Receive the Error 'Access Denied' when Trying to Access the File Manager in the Plesk Control Panel

Issue
When you try to access the File Manager through the Plesk Control Panel you receive the error:

FileList::init() failed: ls_dir_wrapper() failed: Unable to get file (C:\inetput\vhosts\domain.com) attributes: (5) Access is denied

Possible Cause
The permissions for the domain are not configured correctly.

Resolution
Note: These steps must be performed by a member of the support staff unless you are a dedicated server client.
  1. Use Remote Desktop to log into the server by going to Start > Run > mstsc.exe.
  2. Proceed to domain's root directory which should be located at C:/inepub/vhosts/[Domain].
  3. Delete the .Security file from the domain root directory.
  4. Log into the Plesk Control Panel as admin.
  5. Check the box next to the domain from the Domain list in the Plesk Control Panel and click the Check Permission button.
  6. Uncheck Check-only mode and Send Notifications by email and Click OK.  Once the Permissions Check has completed you should be able to access the File Manager.

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