Install Perl/Python Modules in Plesk 12.5

Plesk Servers > Plesk Control Panel
When working with Plesk 12.5 on Windows or Linux and you want to use Perl or Python, this is officially no longer supported in Plesk 12.5 as reported in the below KB from Plesk:
 
 
If you plan on installing Perl/Python on your server, Managed.com will be unable to provide any support for such applications as it is no longer supported by Plesk itself.

Add Feedback