Reactivating webstats

Issue
 
WebStats is no longer working after migration to a new server.
 
Cause
 
Perl and IIS logs are off by default.
 
Resolution
If you are a dedicated server customer, you can make these changes on your server or contact us to do so for you.
  1. Log into your dedicated server using Remote Desktop.
  2. Press the Windows key and type IIS.
  3. Click on and expand the server.
  4. Expand Websites.
  5. Select the website you want to add logging to.
  6. Double click Logging, and in the right Actions pane click Enable.

Enable Perl Support and Logging
 
  1. Log into Plesk.
  2. Click on the subscription.
  3. Choose the Websites and Domains tab> click on Advanced Operations> Website Scripting and Security. (For Plesk 11, for Plesk 12, click on the 'Show More' tab at the bottom of the panel for the domain you wish to work with. The button you are looking for is 'Hosting Settings')
     
     
    Plesk 12 (Please note, Web Statistics will appear as soon as they are enabled in the Hosting Settings page)
     
    Plesk 11
    Plesk 11
     
    Plesk 9.5
  4. Activate Perl Support, and click Save.


     
  5. Click on Logs or Log Manager in advanced operations.


     
  6. Enable logging (in Plesk 12.5 click logs, click the top right dropdown that says no logs, and select "Manage Log Files". Then click the Log Rotation Button) , and set rotation for 3 logs kept daily. This will keep logs from consuming all of the customer's space. Click OK.
Once active, statistics will take 24 hours to generate information. 

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