Issue
When using the document manager in either the WYSIWYG editor or under Publishing > Document Manager you receive a permissions error when attempting to upload the files.
Cause
The primary cause for the permissions issue is related to the SecureDocuments and SecureDocumentHistory folders not having sufficient permissions or the folders don’t exist.
Resolution
To correct this problem you will need to verify that the SecureDocuments and SecureDocumentHistory exist in the directory above the site root e.g. httpdocs if the folders don’t exist you will need to create them and assign the NETWORK SERVICE with the correct permissions.
If the folders do exist, make sure that the NETWORK SERVICE user has sufficient modify permissions.
Article ID: 2020, Created: August 13, 2014 at 4:37 PM, Modified: November 11, 2014 at 8:20 AM