Error When Trying to Open Parallels Plesk Panel: SWKeyExFatalError
When attempting to login to the Parallels Plesk Panel you receive the error below:
Cause
The error above indicates that the Plesk registry.xml file is corrupt.
Resolution
- Open a run dialog box by going to:
- Windows Server 2003/2008/2008R2: Start > Run or Windows Key + R.
- Windows Server 2012: Windows Key > Start Typing RUN or Windows Key + R.
- In the run dialog type %plesk_dir%\admin\repository\.
- Look for the Registry.xml.
- Right click on the file and rename to Registry.xml.old.
- Once you have done this try to login to the Plesk Control Panel again. If done correctly a new file should be generate and you should be able to access Plesk Control Panel again.
- Once you get into Plesk you will see a screen about your license. You should see a message saying: "
Warning: You are currently operating within the grace period of your product license. To update your product license, select the Retrieve Keys option on the License Management page."
- Follow this KB article to retrieve a new license key: Expired Plesk License (Warning: You are Currently Operating Within the Grace Period of Your Product License)
Article ID: 1837, Created: February 17, 2013 at 5:40 PM, Modified: September 15, 2016 at 2:39 PM